joomla-channel-logo

สนับสนุนโดย
logo

เว็บตอบปัญหา Joomla

สอบถามปัญหาการใช้งาน joomla! สอบถามการใช้งาน Joomla
  1. Nantuch Prakaew
  2. สอบถามทั่วไป กับ Administrator Joomla!
  3. วันอังคาร, 19 สิงหาคม 2557
  4.  Subscribe via email
:( :( :(
Accepted Answer Pending Moderation
0
Votes
Undo
คือผมลงโปรแกรมของสำนักงานในเครื่องที่ทำ joomla อยู่
พอเสร็จก็มาต่อ joomla จากนั้นลองรันตามปกติ แต่ปรากฎว่าพวกเนื้อหาลิงค์ไปไม่ได้เลย not found ทุกเมนู
เลยอยากทราบว่ามีทางแก้ไขไหมครับ
โปรแกรมสำนักงานใน package จะมี mysql สำหรับสร้าง database ด้วย (แต่ใช้ port 3333 joomla 3306)
ปกติแล้วมันใช้ร่วมกันได้ไหมครับ


ปล.สแปมอีกแล้ว T_T
  1. มากกว่าหนึ่งเดือน
  2. สอบถามทั่วไป กับ Administrator Joomla!
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
แนบไฟล์
ไฟล์แนบ (1)
  1. มากกว่าหนึ่งเดือน
  2. สอบถามทั่วไป กับ Administrator Joomla!
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
พอหาสาเหตุได้นิดหน่อยครับ
ตรงกรอบ แดง ผมใส่ allias เพิ่มจากตอนแรกไม่ได้ใส่ (ใส่หลังจากที่มีการลง mysql ของโปรแกรมสำนักงาน ไม่รู้เกี่ยวป่าวแต่ไม่น่าเกี่ยวเนาะครับ) ทำให้เปิดหน้า contents นั้น ๆ ไม่ได้เลย
แต่ถ้าก็อบกรอบน้ำเงิน ไปวางตรง ๆ เปิดได้ครับ
  1. มากกว่าหนึ่งเดือน
  2. สอบถามทั่วไป กับ Administrator Joomla!
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo
Nantuch Prakaewเขียน:

พอหาสาเหตุได้นิดหน่อยครับ
ตรงกรอบ แดง ผมใส่ allias เพิ่มจากตอนแรกไม่ได้ใส่ (ใส่หลังจากที่มีการลง mysql ของโปรแกรมสำนักงาน ไม่รู้เกี่ยวป่าวแต่ไม่น่าเกี่ยวเนาะครับ) ทำให้เปิดหน้า contents นั้น ๆ ไม่ได้เลย
แต่ถ้าก็อบกรอบน้ำเงิน ไปวางตรง ๆ เปิดได้ครับ


ได้ละครับ ปรับใน global setting -*-

ปล.ลืมแนบไฟล์แรก เซฟทับไปซะแล้ว
ไฟล์แนบ (1)
  1. มากกว่าหนึ่งเดือน
  2. สอบถามทั่วไป กับ Administrator Joomla!
  3. # 4
Accepted Answer Pending Moderation
0
Votes
Undo
คือ ปรกติ mysql จะใช้ 3306 เป็นหลัก ส่วน การเปิดใช้ URL ต้องไป rename htaccess.text เป็น .htaccess ก่อน ซึ่ง ถ้าบน win มันจะไม่ยอม ต้องใช้เทคนิค เปิด filezilla แล้วแก้เอา
  1. มากกว่าหนึ่งเดือน
  2. สอบถามทั่วไป กับ Administrator Joomla!
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.